Start a new topic

Basic ping just started to fail in Chrome

A simple init / ping is now failing on Google Chrome on Windows.

I've absolutely no idea why this might be. It works in Firefox, Edge and headless in electron (also V8). It worked just fine until yesterday

Any ideas anyone? Could I somehow changed something in Chrome that would break this? I'm not aware of changing anything other than code

The kinvey server response is

"401 {"error":"InvalidCredentials","description":"Invalid credentials. Please retry your request with correct credentials","debug":"Authorization token invalid or expired"}"

The credentials are fine - the code work's fine in other browsers

1 Comment

On a sudden hunch I checked LocalStorage and deleted the kinvey key which fixed it!

There's obviously a bug here - init() should perhaps empty local storage.

Or is the intention that the local storage data take precedence over that passed in init()? if so then init could indicate it 'failed'!

Login or Signup to post a comment