Start a new topic
Answered

problem with user table

Hi, when I login to console I am only seeing '1 of 1 users' but no details. I was able to view see details earlier. I tried it on different browser but same issue. can someone help me on this asap as I need to see metadata of user. check attached screenshot

image



Best Answer

Hello Pratap,


Engineering has said that a problem similar to this was previously fixed. Can you completely stop/kill your browser and restart it and reconnect to the Kinvey Console and tell me if this problem is still occurring? I realize that it might take you a few days to reproduce the problem if it is going to happen.


We look forward to hearing back from you.


Regards,


Billy Gee


Hello Pratap,


In the screenshot that you included, there is a column icon in the upper right hand corner of the browser. It is the first of five icons and next to the "+Add User" link. If you click on that column icon you will see a popup that includes two buttons with the ability to "Hide All" or "Show All" columns in the Users collection. You can also select specific columns by selecting the check boxes on the left of each column name.


Make sure you have some or all of the boxes checked and confirm whether or not they display as intended.


Regards,


Billy Gee

Pratap,

Your reply to the forum ticket opened a new freshdesk ticket. I have closed that ticket. Copying your reply here to complete the loop:

"hi billy, Google chrome 58.0.3029.81 (64-bit)
I am able to clear problem using the technique but it gets hidden sometimes automatically."

 

Thanks,

Pranav

Kinvey

Billy, yes. unhiding of the columns worked that day. but today when I logged in on console, i faced the same issue. columns are getting hidden automatically and intermittently. please do let me know the reason as it is really frustrating sometimes.

Hello Pratap,


I can imagine that it is very frustrating. Unfortunately, we are unable to reproduce the problem here. In a further attempt to do so, can you tell us when browsers and the specific versions of those browsers you are using. We'll attempt and load those specific versions and try and reproduce it.


When you opened up the collection today and saw the columns automatically hidden, were you able to use the same technique to clear the problem and have the columns appear or are they now permanently in that state?


We look forward to hearing back from you.


Regards,


Billy Gee

Hello Pratap,


We will share this feedback with Engineering. Without being able to reproduce the problem this may take some time to address but we will certainly investigate and do what we can.


Thanks for the response and we will let you know when we have something to share.


Regards,


Billy Gee

Answer

Hello Pratap,


Engineering has said that a problem similar to this was previously fixed. Can you completely stop/kill your browser and restart it and reconnect to the Kinvey Console and tell me if this problem is still occurring? I realize that it might take you a few days to reproduce the problem if it is going to happen.


We look forward to hearing back from you.


Regards,


Billy Gee

billy, I tried what you told me and not seeing any issues again. thanks for all the help..


Billy, thanks for your quick reply.. but can you tell me why all the columns were hidden if I never selected "Hide all" option? Why it happen automatically?

Hello Pratap,


We are still investigating the cause of this problem so we don't know the reason yet. we will be sure and let you know as soon as we do.


Can you confirm that you can now see the columns or not? Did the unhiding of the columns work?


We look forward to hearing back from you.


Regards,


Billy Gee

Hello Pratap,


We're happy to hear it. 


Regards,


Billy Gee

Login or Signup to post a comment