Start a new topic

Error installing v3.0.7


I have tried updating to Kinvey package 3.0.7 but when installing the PubNub package I get the error:

Could not install package 'PubnubPCL 3.8.5'. You are trying to install this package into a project that targets '.NETPortable,Version=v4.5,Profile=Profile259', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

Time Elapsed: 00:00:27.7591551

Hello Michael,

Thank you for reporting this problem. I think you are referring to the Xamarin SDK. If so, we believe that there might be a problem with PubnubPCL in the 3.0.7 release, as you have discovered. We are still investigating. Please go to the following URL and download the 3.0.5 version of the Xamarin SDK. This is the version prior to the introduction of PubnubPCL.

Please revert to the Xamarin SDK v3.0.5 and let us know if you are still encountering this problem or not.

Please let us know if you have any questions or issues.


Billy Gee

Thanks for looking into this Billy!

Login or Signup to post a comment