Start a new topic
Answered

Not able to login

When trying to login via Google Chrome at https://console.kinvey.com/login I get a blank page. The same is the result looking at: https://console.kinvey.com/apps/blog-1d5d0/environments/kid_rkxYevtCQ/data/collections Tried via IE and there things work. Removed cookies. Registered again with the same e-mail (not sure how I signed in the first time) but still no luck. 


Your help will be appreciated, 

Teodora


Best Answer

Hello Teodora,


I tried logging on my account on https://console.kinvey.com/login and I am able to log in without any issues. I didn't get any blank page. I have tried it on my Mac machine using Chrome (Version 70.0.3538.110 (Official Build) (64-bit)) and Firefox (Version 63.0.3 (64-bit)). 

  1. Can you please try again on Chrome and Firefox and let me know if you are still getting this issue? Please share the version of the browsers on which you are seeing this issue. 
  2. Are you using a Mac or Windows machine? 
  3. Have you tried upgrading the browser to the latest version and try logging in on the Kinvey console?
  4. If you still see the same issue then on Firefox, open https://console.kinvey.com/login in a new tab. Click on "Tools"-> "Web Developer"-> "Network" and it will open browser's developer tools tab. Now enter your credentials and click on the "Login" button. Do you see any errors on the "Network" tab? You can also navigate to the "Console" tab and check if it shows any error.
  5. Would it be possible for you to try "Clear Recent History" option? If yes, make sure you select "Everything" for the time range to clear. Once you do this, please try logging in again on the Kinvey console.



Thanks,

Pranav

Kinvey




Hello Teodora,


That's a great news! I am glad to hear that the issue has been resolved with the help of my suggestion.


Thanks,

Pranav

Kinvey

Thank you for your help Pranav. 


I cleared the history in Google Chrome and it worked. 

Just for completeness, here are my answers. 


- "Can you please try again on Chrome and Firefox and let me know if you are still getting this issue?"

Before clearing the history I still had the issue in Google Chrome. It worked/works fine in Firefox. 

 

- "Please share the version of the browsers on which you are seeing this issue."

Google Chrome Version 70.0.3538.110 (Official Build) (64-bit) - the same as yours


- " Are you using a Mac or Windows machine?"

Windows


- "Have you tried upgrading the browser to the latest version and try logging in on the Kinvey console?"

Haven't tried. 


Kind regards, 

Teodora


Answer

Hello Teodora,


I tried logging on my account on https://console.kinvey.com/login and I am able to log in without any issues. I didn't get any blank page. I have tried it on my Mac machine using Chrome (Version 70.0.3538.110 (Official Build) (64-bit)) and Firefox (Version 63.0.3 (64-bit)). 

  1. Can you please try again on Chrome and Firefox and let me know if you are still getting this issue? Please share the version of the browsers on which you are seeing this issue. 
  2. Are you using a Mac or Windows machine? 
  3. Have you tried upgrading the browser to the latest version and try logging in on the Kinvey console?
  4. If you still see the same issue then on Firefox, open https://console.kinvey.com/login in a new tab. Click on "Tools"-> "Web Developer"-> "Network" and it will open browser's developer tools tab. Now enter your credentials and click on the "Login" button. Do you see any errors on the "Network" tab? You can also navigate to the "Console" tab and check if it shows any error.
  5. Would it be possible for you to try "Clear Recent History" option? If yes, make sure you select "Everything" for the time range to clear. Once you do this, please try logging in again on the Kinvey console.



Thanks,

Pranav

Kinvey



Login or Signup to post a comment