Start a new topic

Not able to import JSON data to user table.


I tried to import data to user table using a JSON file. The file structure is valid. It has the following structure for each item.


"_acl" : {

"creator" : "1234523c279fd3ba25012345"


"_id" : "1234523c279fd3ba25012345",

"_isArchived" : 0,

"_kmd" : {

"ect" : "2014-02-04T21:57:16.491Z",

"lmt" : "2014-04-02T14:02:19.815Z"


"_push" : {},

"addedAccounts" : [






"first_name" : "Rajesh",

"last_name" : "Kumar",

"removedAccounts" : [




"role" : {

"ABC" : ""


"username" : "654321",



"_acl" , "_id" , "_kmd" , "first_name" , "last_name", "role" , "username" fields are there in all items. Others can be optional.

When trying to import the JSON file using web console, it shows uploading... first. Then nothing. No error is also displayed and no data is imported.

I also tried by adding necessary Columns to the table before importing, but is not retaining the Columns there either. Please explain how I can do this. This is kind of blocking for my application development.

1 Comment

Good morning Rajeshkg,

I just wanted to give a quick, public comment on this. We took a look at the sample data that you guys gave to us, and we're confirming that this is not an issue that is localized to you guys. We pushed a patch a short while ago that caused some unintended behavior in our new console. We have a fix that we are testing internally and expect it to be deployed in the next few days.

If you have any other questions, please let me know.

Login or Signup to post a comment