Start a new topic

Kinvey Studio - Java Version

Hello,

what is the recommended Java version for Kinvey Studio 1.1.2-v.2019.7.9.1?

Thanks,
Thomas

 


Hello Thomas,


If you are getting the error when you are building your Android app locally, you are most likely missing some of the NativeScript dependencies for local development. The NativeScript documentation contains an article on how to setup your environment for local development. The JAVA_HOME should be set automatically when you install JDK (step 4 in the previously linked How-To article). 


An alternative approach would be to use the Kinvey Studio cloud build feature and skip the need to configure your machine for local development. This is also mentioned in our documentation - Building Mobile Apps


I hope this is of any help.


Regards,

Garo

Hey Thomas,


May I know the reason for this question? Are you getting any error related to Java? I will also discuss this with Kinvey Studio team and get back to you with an update.


Thanks,

Pranav

Kinvey


Login or Signup to post a comment